ActiveX Brava Client For Clearwell v7.1.2 Is Not Backward Compatible To Earlier Versions Of Clearwell

Article:TECH203113  |  Created: 2013-02-22  |  Updated: 2014-12-15  |  Article URL http://www.symantec.com/docs/TECH203113
Article Type
Technical Solution


Issue



Once the new Brava Client is installed (7.1.1.15), which is used in Clearwell version 7.1.2, the client can no longer review items in Native Mode on a Clearwell appliance running a version of 7.1.1 or earlier.

The web browser tends to recycle if viewing with the wrong version of ActiveX Brava Client.


Error



Web browser continues to recycle when viewing items in Native Mode.


Cause



The web browser is using the wrong Brava Client Dynamic Link Library (DLL) while attempting to convert the image to near native format.


Solution



Reregister the version 6 Brava Client in order to redirect the web browser to the proper dll's.


Steps to Resolution:

1. Download the attached BravaClientFix zip file and extract on the client workstation.
Note: No specific folder location is necessary, but the files must remain together within the same folder when executing the batch file.

2. Run the appropriate batch file.

Scenarios:
A)
Both versions have been installed or attempted to be installed : Run Brava1.bat or BravaXP.bat

B) Only 7.1 has been installed :  Install 6.2 (if needed) then run Brava1.bat or BravaXP.bat

C) Only 6.2 has been installed :  Run Brava1.bat or BravaXP.bat.  If installing 7.1, run Brava2.bat after installing 7.1

Note:  If any of the files fail to register, the wrong batch file was chosen.  Repeat the above steps while using the correct batch file.


Attachments

Brava Client Fix
bravaClientFix.zip (1 kBytes)


Article URL http://www.symantec.com/docs/TECH203113


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