Backup Exec job engine terminates in MSVCR100.dll when starting the Backup Exec services.

Article:TECH203133  |  Created: 2013-02-22  |  Updated: 2014-01-27  |  Article URL http://www.symantec.com/docs/TECH203133
Article Type
Technical Solution

Product(s)

Issue



The Backup Exec job engine terminates in MSVCR100.dll after starting the Backup Exec services.

The job engine may stop after several second/minutes of starting and running.

 


Error



Log Name:      Application
Source:        Application Error
Event ID:      1000
Task Category: Application Crashing Events
Level:         Error
Description:
Faulting application name: bengine.exe, version: 14.0.1798.111, time stamp: 0x50ab5d5f
Faulting module name: MSVCR100.dll, version: 10.0.40219.1, time stamp: 0x4d5f034a
Exception code: 0xc0000005
Fault offset: 0x000000000003694b
Faulting process id: 0xd1c
Faulting application start time: 0x01ce10776b7704e3
Faulting application path: C:\Program Files\Symantec\Backup Exec\bengine.exe
Faulting module path: C:\Windows\system32\MSVCR100.dll

 

 


Environment



Backup Exec 2012

 


Cause



Corrupt Catalog file.

 


Solution



A hotfix is now available for this issue in the current version(s) of the product(s) mentioned in this article. Refer to the Hotfix link under Related Documents at the end of this article to obtain the hotfix needed to resolve the issue. 

Backup Exec 2012 Rev 1798 Service Pack 3 (TECH205351).

Backup Exec 2010 R3 Rev 5204 Service Pack 4 (TECH208828).

 


Supplemental Materials

SourceETrack
Value3094264
Description

Backup Exec Job Engine crash in MSVCR100.dll due to corrupt Catalogs




Article URL http://www.symantec.com/docs/TECH203133


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