Error "ORA-12170: TNS:Connect timeout occurred=0A"

Article:TECH203375  |  Created: 2013-02-28  |  Updated: 2013-02-28  |  Article URL http://www.symantec.com/docs/TECH203375
Article Type
Technical Solution


Issue



When querying oracle server targets in CCS 11.0  the following error is encountered "ORA 12170 :TNS Connect Timeout occured =0A"


Error



Error : ORA 12170: TNS connect timeout occured =0A


Environment



  • Oracle 10g
  • Oracle 11g
  • CCS 11.0

Cause



Configuration changes need to be made to disable multi threading


Solution



There is one configuration setting “DataBaseMultiThreading” which can be used to avoid multiple threads to database.


1) Go to Settings->General->system Topology.
2) Select Common tasks -> Configure platform settings. This will pop up the following dialog box
3) Click on “download” to download the configuration file & change the following value to ‘False” in the downloaded file.
     DataBaseMultiThreading = False
4) Save the file & in above dialog , click on “Upload” to uploaded the updated file. Once the upload is done, click on “Save”.
5) Restart the DPS server service & try out the data collection jobs for the failed servers

 




Article URL http://www.symantec.com/docs/TECH203375


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