"Extended error" when mapping a share in Symantec Recovery Disk 2013

Article:TECH203394  |  Created: 2013-02-28  |  Updated: 2014-05-16  |  Article URL http://www.symantec.com/docs/TECH203394
Article Type
Technical Solution


Issue



When trying to map a UNC path to a drive letter in the SRD, you get a message saying that "an extended error has occurred."


Cause



Some NAS or SAN devices using SMB 2.x do not respond with a signed error response as required by SMB 3.0.


Solution



1. Open a Command Prompt window in the SRD (under the Analyze menu).

2. Run regedit.exe.

3. Browse to HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\LanmanWorkstation\Parameters

4. Set RequireSecureNegotiate to 0.

5. Close the Registry Editor and re-try mapping the share.

For more details, please refer to the following Microsoft article: http://support.microsoft.com/kb/2686098.





Article URL http://www.symantec.com/docs/TECH203394


Terms of use for this information are found in Legal Notices