Unable to insert the JOBNAME. The restore job has no selections message seen when attempting a restore from an Incremental VMware backup

Article:TECH204079  |  Created: 2013-03-20  |  Updated: 2013-03-21  |  Article URL http://www.symantec.com/docs/TECH204079
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Article Type
Technical Solution


Issue



On attempting to create a restore job for a complete Virtual Machine (VM) from an incrementral VMware backup set located in either a disk storage device or a deduplication storage folder, whilst the selections are available to do the restore, at the end of the sequence of dialog boxes that make up the restore 'wizard' the job will not be submitted and on on screen error message will be displayed as provided below.


Error



Unable to insert the <JOBNAME>. The restore job has no selections.


Cause



This issue is caused becuase the full or previous incremental sets that the restore is dependent on are located on a tape instead of disk storage. The issue will also affects a differential set. Note the backup jobs themselves do not report any kind of error if GRT is completely disabled which results in a lack of awareness of any limitations if GRT is not being used to protect the VMware environment. If GRT is enabled then the backup job itself will also report:

Final error: 0xe00095b4 - Incremental\\Differential backup methods are not supported for this VM.

 


Solution



Workaround:

Always perform sequences of VMware full and incremental or full and differential jobs to the same target device type

 

Symantec Corporation has acknowledged that the above-mentioned issue is present in the current version(s) of the product(s) mentioned at the end of this article. Symantec Corporation is committed to product quality and satisfied customers.
 
This issue is currently under investigation by Symantec Corporation. Pending the outcome of the investigation, this issue may be resolved by way of a patch or hotfix in current or future revisions of the software. However, this particular issue is not currently scheduled for any release.  If you feel this issue has a direct business impact for you and your continued use of the product, please contact your Symantec Sales representative or the Symantec Sales group to discuss these concerns.  For information on how to contact Symantec Sales, please see  http://www.symantec.com Please be sure to refer back to this document periodically as any changes to the status of the issue will be reflected here

Supplemental Materials

SourceETrack
Value3124511
Description

Unable to restore a complete VM if a job in all the incremental and full AVVI sets are not in same device type.



Article URL http://www.symantec.com/docs/TECH204079


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