Exchange Database restore fails with - Before you can restore an Exchange database, you must enable the 'This database can be overwritten by a restore'

Article:TECH204682  |  Created: 2013-04-03  |  Updated: 2013-04-03  |  Article URL http://www.symantec.com/docs/TECH204682
Article Type
Technical Solution


Issue



Exchange Database restore fails with - Before you can restore an Exchange database, you must use the Exchange Management Console to enable the database property 'This database can be overwritten by a restore'


Error



V-79-57344-65284 Before you can restore an Exchange database, you must use the Exchange Management Console to enable the database property 'This database can be overwritten by a restore'


Environment



This relates to a Full Database restore (the entire database). If this is a Granular GRT restore (a user mailbox or mail messages), this does NOT apply.


Cause



Exchange has a setting for the database that allows the database to be overwritten. This setting is within the Exchange environment and must be set correctly before a Database restore job can overwrite an existing database.


Solution



  1. Open the Exchange Console
  2. In the console tree, navigate to Organization Configuration > Mailbox.
  3. In the result pane, on the Database Management tab, select the database you want to configure.
  4. In the action pane, under the database name, click Properties.
  5. Go to the Maintenance tab
  6. Select the check mark box beside This database can be overwritten by a restore to allow the mailbox database to be overwritten during a restore process.

 


Supplemental Materials

SourceUMI
ValueV-79-57344-65284
Description

 Before you can restore an Exchange database, you must use the Exchange Management Console to enable the database property 'This database can be overwritten by a restore'



Article URL http://www.symantec.com/docs/TECH204682


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