Symantec Desktop Laptop Option (SDLO) 7.5 adding Dedupe server results in Could not authenticate user.

Article:TECH205055  |  Created: 2013-04-12  |  Updated: 2013-05-06  |  Article URL http://www.symantec.com/docs/TECH205055
Article Type
Technical Solution


Issue



Symantec Desktop Laptop Option (SDLO) 7.5  adding Dedupe server results in Could not authenticate user.


Error




Cause



Current user logged is not listed in the "UserInfo" table in the Dedupe database.


Solution



Solution 1: 

Log in as the SDLO service account when adding or managing Dedupe servers.

 

Solution 2:

Manually add the domain user to the "UserInfo"" table in the Dedupe database.

1. To add the domain user to the dedupedb user_info table, run the following command"

        sqlcmd.exe -E -S .\<INSTANCENAME> -d dedupedb -Q "insert into user_info values (5, '<DOMAINNAME\USERNAME>' ,NULL, 1) "

2. Configure the Dedupe server.




Article URL http://www.symantec.com/docs/TECH205055


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