Error "Backup Exec does not support restoring a virtual machine to a previous version of Hyper-V" appears for a restore job

Article:TECH205469  |  Created: 2013-04-24  |  Updated: 2014-05-09  |  Article URL http://www.symantec.com/docs/TECH205469
Article Type
Technical Solution


Subject

Issue



After backing up a virtual machine from a Windows Server 2012 Hyper-V host, a redirected restore to a Hyper-V host cannot be performed that uses an earlier version of Windows, such as Windows Server 2008 or Windows Server 2008 R2.


Error



V-79-40960-38506 - Backup Exec does not support restoring a virtual machine to a previous version of Hyper-V

 


Solution



Redirect the restore job to a Hyper-V host that uses Windows Server 2012.

 


Supplemental Materials

SourceUMI
ValueV-79-40960-38506
Description

Backup Exec does not support restoring a virtual machine to a previous version of Hyper-V

 



Article URL http://www.symantec.com/docs/TECH205469


Terms of use for this information are found in Legal Notices