Browse of a Granular Recovery Technology (GRT) backup with NetBackup for Microsoft Exchange using a VMware single pass policy fails with "ERROR: database system error"

Article:TECH205527  |  Created: 2013-04-25  |  Updated: 2013-10-29  |  Article URL http://www.symantec.com/docs/TECH205527
Article Type
Technical Solution


Issue



Browse of a Granular Recovery Technology (GRT) backup with NetBackup for Microsoft Exchange using a VMware single pass policy fails with "ERROR: database system error"


Error



ERROR: database system error


Environment



NetBackup 7.x

Exchange 2007/2010

Windows 2008


Cause



This problem can occur if the Client for NFS service on the client is not installed, not started or not functioning properly.


Solution



If the service is not installed, install it as per the NetBackup for Microsoft Exchange Server Administrator's Guide, beginning on page 35:

http://www.symantec.com/docs/DOC5172

If the service is not started or it is suspected that the service is not functioning properly, restart the service.  Do not use the Microsoft Services snap-in to stop the service.  Doing so may result in a need to reboot the system in order to start the service.  Instead, stop and restart the service via the nfsadmin command:

nfsadmin client stop

nfsadmin client start

 





Article URL http://www.symantec.com/docs/TECH205527


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