During an Exchange 2010 Granular Recovery Technology (GRT) restore, the Backup Exec Remote Agent (beremote.exe) crashes on edbprov.dll

Article:TECH205932  |  Created: 2013-05-06  |  Updated: 2014-02-07  |  Article URL http://www.symantec.com/docs/TECH205932
Article Type
Technical Solution


Issue



During an Exchange 2010 restore, beremote.exe crashes on the Exchange Client Access Server (CAS) while the restore is performed.


Error



V-79-57344-65298 – The Exchange Store service is not responding. Backup set cancelled

0xe000ff12 – A communication failure has occurred with an Exchange Store resource

 


Environment



Exchange 2010 Granular Recovery Technology Backups are used.


Cause



Corruption and/or an unexpected return value in the source mail item, contact or calendar item causes Backup Exec to fail when attempting to rebuild the mail property using Exchange Web Services.


Solution



A hotfix is now available for this issue in the current version(s) of the product(s) mentioned in this article. Refer to the Hotfix link under Related Documents at the end of this article to obtain the hotfix needed to resolve the issue.

Backup Exec 2010 R3 Rev 5204 Service Pack 4  (TECH208828).

Backup Exec 2012 Rev 1798 Service Pack 3(TECH205351).


Supplemental Materials

SourceETrack
Value3186398
Description

BEremote.exe crashes on edbprov.dll with a INVALID_POINTER_WRITE when performing GRT restore to Exchange 2010.


SourceUMI
ValueV-79-57344-65298
Description

The Exchange Store service is not responding. Backup set cancelled.
 




Article URL http://www.symantec.com/docs/TECH205932


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