Backup Exec does not take tape from specified library partition

Article:TECH205938  |  Created: 2013-05-06  |  Updated: 2013-05-07  |  Article URL http://www.symantec.com/docs/TECH205938
Article Type
Technical Solution


Issue



To create a backup job, specified the device to Robertic Library 0001 [0001..0008], and begin to run this backup job. Backup Exec takes the first tape from patition [0001..0008] and it is correct. After the first tape is full, then Backup Exec takes second tape from out of patition [0001..0008] and it is incorrect, although there are tapes available in the patition [0001..0008].


Environment



Backup Exec 2012 SP1a

Windows 2008 R2


Solution



Symantec Corporation has acknowledged that the above-mentioned issue is present in the current version(s) of the product(s) mentioned at the end of this article. Symantec Corporation is committed to product quality and satisfied customers.

This issue is currently under investigation by Symantec Corporation. Pending the outcome of the investigation, this issue may be resolved by way of a patch or hotfix in current or future revisions of the software. However, this particular issue is not currently scheduled for any release.  If you feel this issue has a direct business impact for you and your continued use of the product, please contact your Symantec Sales representative or the Symantec Sales group to discuss these concerns.  For information on how to contact Symantec Sales, please see http://www.symantec.com

Please be sure to refer back to this document periodically as any changes to the status of the issue will be reflected here.
 

 


Supplemental Materials

SourceDEFECT
Value3186703
Description

CORE:Backup Exec does not take tape from specified library partition.



Article URL http://www.symantec.com/docs/TECH205938


Terms of use for this information are found in Legal Notices