When modifying a policy, the "Apply" button is not always available, such as in the Client tab, when changing the "Reuse VM selector query results"

Article:TECH206046  |  Created: 2013-05-09  |  Updated: 2013-05-24  |  Article URL http://www.symantec.com/docs/TECH206046
Article Type
Technical Solution

Product(s)

Issue



The "Apply" button is not always available, such as in the Client tab, when changing the "Reuse VM selector query results".   Selecting "OK" does not save the changes.
 


Error



No error is returned, the changes simply aren't saved.  Example of what is seen:

 


Cause



This issue is caused by a product defect.


Solution



Workaround:  Viewing or making temporary changes to other areas of the policy configuration will eventually allow the "Apply" button to become active to save changes. 

Formal Solution:

Symantec Corporation has acknowledged that the above mentioned issue (Etrack 3187497) is present in the current version(s) of the product(s) mentioned in this article. Symantec Corporation is committed to product quality and satisfied customers.

This issue is tentatively scheduled to be addressed in the following release:

  • NetBackup 7.6
  • NetBackup 7.5.0.7

As fixes are released, please visit the following link for download and readme information:
 http://www.symantec.com/enterprise/support/overview.jsp?pid=15143

Please note that Symantec Corporation reserves the right to remove any fix from the targeted release if it does not pass quality assurance tests or introduces new risks to overall code stability. Symantec's plans are subject to change and any action taken by you based on the above information or your reliance upon the above information is made at your own risk.

 


Supplemental Materials

SourceETrack
Value3187497
Description

The "Apply" button is not always avaialable, such as in the Client tab, when changing the "Reuse VM selector query results"



Article URL http://www.symantec.com/docs/TECH206046


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