Backups of the Dell WINRETOOLS partition fails with VSS_E_INSUFFICIENT_STORAGE.

Article:TECH206346  |  Created: 2013-05-17  |  Updated: 2013-10-15  |  Article URL http://www.symantec.com/docs/TECH206346
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Article Type
Technical Solution


Issue



Backups of the Dell WINRETOOLS, PBR and\or ESP partitions fail with VSS_E_INSUFFICIENT_STORAGE. All other volumes are backing up successfully.


Error



Error E4F3000E: Snapshot failure while using Volume Shadow Copy Service. Please check application event log for VSS errors. Error code: VSS_E_INSUFFICIENT_STORAGE  (UMI: V-281-3215-6071)


Environment



Windows 8, Windows Server 2012


Cause



Factory partitions are often put onto a hard drives by manufacturers (e.g., Dell's WinRETools partition). The data on these hidden partitions typically does not change. They are also hidden in order to protect the data on them. To preserve disk space, the manufacturer create the partitions just large enough to hold the data. Because Microsoft VSS-based backups (like SSR 2013) require a certain amount of free space to create a 'snapshot' of the volume being backed up, the lack of free space can cause the backup to fail. 

If this error occurs on a volume that is not hidden, free up some space on that volume. (source: http://technet.microsoft.com/en-us/library/ee692290(WS.10).aspx. Note: If this error occurs when backing up the Microsoft System Reserved Partition, follow the article link at the end of this document.)


Solution



A supported hotfix has been made available by Symantec for this issue. Please contact Symantec Technical Support to obtain this fix. This hotfix has not yet gone through any extensive Q&A testing. Consequently, if you are not adversely affected by this problem and have a satisfactory temporary workaround in place, we recommend that you wait for the public release of this hotfix.

One the hotfix from support has been applied, a second backups job for these affected partitions is created. A first backup job is for the C:\ drive and other partitions where data is actively changing.

Workaround: An alternative to contacting technical support for the fix is to boot the computer to the Symantec Recovery Disk and create backups of the partition(s) that are failing from in Windows. Use the same destination as the SSR backups from within Windows. The data on these partitions does not necessarily change, thus a single backup is sufficient in case of a disaster recovery. Once these backups have been created, these partitions can be excluded from the backup job in Windows. Once complete, the end-user has backups of each partition in the system.



Supplemental Materials

SourceETrack
Value3200348
Description

Backups of Dell WinRETools partition fails with VSS_E_INSUFFICIENT_STORAGE.


SourceUMI
ValueV-281-3215-6071
Description

VSS_E_INSUFFICIENT_STORAGE


SourceError Code
ValueE4F3000E
Description

Snapshot failure while using Volume Shadow Copy Service.




Article URL http://www.symantec.com/docs/TECH206346


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