Backup Exec 2012 restore jobs of Enterprise Vault 9.0 critical databases show no backup sets in the restore selection list despite the fact that the backup finished successfully

Article:TECH207762  |  Created: 2013-06-27  |  Updated: 2013-08-30  |  Article URL http://www.symantec.com/docs/TECH207762
Article Type
Technical Solution


Issue



Backup Exec 2012 restore jobs of Enterprise Vault 9.0 critical databases show no backup sets in the restore selection list even though the backup finished successfully with no errors or exceptions.  If  the restore job is configured to restore the EV Site Components instead then the restore selection list shows the existing backup sets and allows the operator to select them.

 

 


Solution



Symantec Corporation has acknowledged that the above-mentioned issue is present in the current version(s) of the product(s) mentioned at the end of this article. Symantec Corporation is committed to product quality and satisfied customers.
 

Symantec Corporation currently plans to address this issue by way of a patch or hotfix to the current version of the software. Please be sure to refer back to this document periodically as any changes to the status of the issue will be reflected here. A link to the patch or hotfix download will be added to this document when it becomes available. Please note that Symantec Corporation reserves the right to remove any fix from the targeted release if it does not pass quality assurance tests.  Symantec's plans are subject to change and any action taken by you based on the above information or your reliance upon the above information is made at your own risk.

 

 


Supplemental Materials

SourceETrack
Value3235946
Description

Backup Exec 2012 restore jobs of Enterprise Vault 9.0 critical databases show no backup sets in the restore selection list even though the backup finished successfully

 



Article URL http://www.symantec.com/docs/TECH207762


Terms of use for this information are found in Legal Notices