Emails are not getting scanned by Premium Antispam (SPA) when invalid format email address is added to Allowed Senders list.

Article:TECH208453  |  Created: 2013-07-09  |  Updated: 2014-07-08  |  Article URL http://www.symantec.com/docs/TECH208453
Article Type
Technical Solution


Issue



After email address with invalid format is added to Allowed Senders list, Symantec Mail Security for Microsoft Exchange (SMSMSE) will bypass SPA scanning on every inbound email.


Error



No errors can be found under Windows Application Event log.

However, if debugview log is collected, the following line can be observed from the debugview log:

SMSMSESMTPAgent: Message whitelisted by SMSMSE; bypassing SPA. 


Environment



SMSMSE 6.x, 7.0.x 


Cause



Email address with invalid format is added to the Allowed Senders list.

Here are some examples:

User One <userone@example.com>

userone@example.com <mailto: userone@example.com>

 


Solution



Remove the invalid email addresses records from the Allowed Senders list and re-add them back in the correct format.

These are the valid formats:

user@domain.com, @domain.com or *@domain.com

 




Article URL http://www.symantec.com/docs/TECH208453


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