Backup of Enterprise Vault data fails with "The resource could not be backed up because an error occurred while connecting to the Agent for Windows" error

Article:TECH208829  |  Created: 2013-07-22  |  Updated: 2013-07-22  |  Article URL http://www.symantec.com/docs/TECH208829
NOTE: If you are experiencing this particular known issue, we recommend that you Subscribe to receive email notification each time this article is updated. Subscribers will be the first to learn about any releases, status changes, workarounds or decisions made.
Article Type
Technical Solution


Issue



Backup of Enterprise Vault (EV) data backed up using Backup Exec Agent for Enterprise Vault fails with error mentioned below


Error



Error in the backup job log:

A selection on device EV-SIT::\\EV\SQLServer\SiteName was skipped because of previous errors with the job.

Backup- EVServer
Unable to attach to .

V-79-57344-33932 - Unable to attach to a resource. Make sure that all selected resources exist and are online, and then try again. If the server or resource no longer exists, remove it from the selection list. Edit the selection list properties, click the View Selection Details tab, and then remove the resource.

 

Final error: 0xe000846b - The resource could not be backed up because an error occurred while connecting to the Agent for Windows. The correct version of the Agent for Windows must be running on the target computer.
Final error category: Resource Errors

For additional information regarding this error refer to link V-79-57344-33899

 

Error in SGMON/Beremote debug log on EV server:

BEREMOTE: [06/11/13 15:33:25] [3160] 2013-06-11T15:33:25.665 [fsys\ntfs\mnet] - WARNING: MSNetEstablishConnection error 67 from WNetAddConnection2 for connection to \\evserver\X$

 


Cause



This error will come up if Backup Exec is not able to connect to the location where EV partition or index data resides.


Solution



Resolve the connectivity issue between Backup Exec server and the EV data. Check the evbackup.xml file located on EV server and confirm the location of EV partition and index data. Try to connect to this location from Backup Exec server (using Run prompt). 

Error mentioned in the above debug log excerpt can come up if admin share has not been enabled for the drive where EV data resides. Creating admin share will resolve this error.


Supplemental Materials

SourceUMI
ValueV-79-57344-33899
Description

The resource could not be backed up because an error occurred while connecting to the Agent for Windows. The correct version of the Agent for Windows must be running on the target computer.
Final error category: Resource Errors


SourceUMI
ValueV-79-57344-33932
Description

Unable to attach to a resource. Make sure that all selected resources exist and are online, and then try again. If the server or resource no longer exists, remove it from the selection list. Edit the selection list properties, click the View Selection Details tab, and then remove the resource.


SourceError Code
Value0xe000846b
Description

The resource could not be backed up because an error occurred while connecting to the Agent for Windows. The correct version of the Agent for Windows must be running on the target computer.



Article URL http://www.symantec.com/docs/TECH208829


Terms of use for this information are found in Legal Notices