Drive(s) appears in Microsoft Windows Disk Management. but does not appear in Symantec System Recovery Console

Article:TECH209599  |  Created: 2013-08-13  |  Updated: 2014-09-24  |  Article URL http://www.symantec.com/docs/TECH209599
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Article Type
Technical Solution



Issue



A Drive(s) does not appear in the Symantec System Recovery Console but it does appear in Microsoft Windows Disk Management.


Error



Error EC8F1780: Cannot successfully reconcile changes since last session.
Error EC8F1771: Cannot enumerate the current drives on this system.Error E0BB0147: The operation 'Snap Volume' is not currently enabled for this Volume. (UMI:V-281-3215-6016)


Environment



Symantec System Recovery 2013


Cause



This can be caused by VTrack not being registered correctly. Vtrack is the system driver responsible for tracking changes on the volume for incremental images. This replaces the Vdiff driver in previous builds.


Solution



To resolve this issue, verify if VTRACK is loaded and running:

  1. Open the Windows services console and check for service name SymTrackService. It should be status STARTED
  2. Browse to C:\Windows\System32, locate MSINFO32.exe. Right-mouse click and chose to run as Administrator. 
  3. In the System Information window,  expand SOFTWARE ENVIRONMENT by clicking the + sign. 
  4. Highlight System Drivers, then locate VTRACK in the right pane. The status should be started

 

If either of the conditions in the previous steps are not met, attempt to repair SSR 2013 through Control Panel > Programs and Features. If that fails: 

  1. Your system must be running SSR 2013 SP2 or later (Click Help>About. Version should be 11.0.2.49853 or later). If not, use LiveUpdate or contact support for manual install instructions.
  2. Browse to C:\Program Files\Symantec\Symantec System Recovery\Shared\Drivers\Driver\Vtrack_2k8
    (In case of Windows 2003, see Note below.)
  3. Locate VTrack.sys
  4. Copy (do not move) the file to C:\WINDOWS\System32\Drivers. If the file already exists, rename the original file to Vtrack.sys.old.
  5. Browse to C:\Program Files\Symantec\Symantec System Recovery\Shared\Drivers\Driver\Vtrack_2k8 
    (In case of Windows 2003, see Note below.)
  6. Locate the file VTrack.inf. Right-mouse click on this file and choose install.
  7. When install finished, reboot the system to complete the installation process. (This is a mandatory part of the install process).

NOTE: In case of Windows 2003 (x64 / x86), the VTrack.sys and VTrack.inf files are located at C:\Program Files\Symantec\Symantec System Recovery\Shared\Drivers\Driver\Vtrack_2k3





Article URL http://www.symantec.com/docs/TECH209599


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