NetBackup PureDisk Appliance 5020/5030 version 1.4.4 may perform sluggishly.

Article:TECH211952  |  Created: 2013-10-28  |  Updated: 2014-02-14  |  Article URL http://www.symantec.com/docs/TECH211952
Article Type
Technical Solution

Product(s)

Issue



NetBackup PureDisk Appliance 5020/5030 version 1.4.4 may perform sluggishly resulting in poor backup performance or an unresponsive appliance operating system, when callhome executes too many concurrent fsadm commands.


Cause



The NetBackup PureDisk Appliance 5020/5030 version 1.4.4 callhome/hardware monitoring feature includes monitoring for filesystem fragmentation using fsadm commands. Callhome runs hardware and software monitoring commands every 15 minutes. In some environments, fsadm fragmentation checks can take longer than 15 minutes to complete leading to an increasing number of concurrent fsadm, callhome and perl processes running which can exhaust appliance cpu and memory resources.

Confirm by reviewing running processes specific to fsadm.
1. Login to CLISH and access a root prompt via: > admin > su

2. Execute:
# ps -ef | grep fsadm | grep -v grep | wc -l

If a value greater than 1 is returned, that means that there is more than one fsadm command executing currently and the Appliance may be potentially affected by this issue.


Solution



A hotfix bundle is available which contains a fix for this issue.  Please access the Related Article linked below.

 


Supplemental Materials

SourceETrack
Value3332673
Description

Callhome script executed fsadm commands take longer than 15 minutes to complete causing perl/callhome/fsadm commands to remain persistent, exhausting all memory.




Article URL http://www.symantec.com/docs/TECH211952


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