Users with permissions to Volume target shares are unable to access the archived content via Archive Explorer

Article:TECH212140  |  Created: 2013-11-01  |  Updated: 2014-05-19  |  Article URL http://www.symantec.com/docs/TECH212140
Article Type
Technical Solution

Product(s)

Issue



User accounts other than Vault Service Account (VSA) cannot access the archived content via Archive Explorer even with Full Control.


Error



Failed to perform the search request.


Cause



Inherited permissions are not correctly synchronized due to an incorrect mapping for 'Read Item' access.


Solution



This issue has been addressed in the following release:

Enterprise Vault 10.0.4 Cumulative Hotfix 3 Release
http://www.symantec.com/docs/TECH215093

Symantec Enterprise Vault 11.0 0 Release Details
http://www.symantec.com/docs/DOC7401


Supplemental Materials

SourceETrack
Value3341717
Description

Inherited permissions are not correctly synchronized due to an incorrect mapping for 'Read Item' access



Article URL http://www.symantec.com/docs/TECH212140


Terms of use for this information are found in Legal Notices