A blank window is launched for Archive Explorer and EV Search if the user's Exchange Mailbox DN contains an "@" character

Article:TECH212373  |  Created: 2013-11-11  |  Updated: 2014-05-02  |  Article URL http://www.symantec.com/docs/TECH212373
Article Type
Technical Solution


Issue



A blank window is launched for Archive Explorer and EV Search if the user's Exchange Mailbox DN contains an "@" character.  This issue occurs the first time that the Enterprise Vault Office Mail App is launched in either Outlook or OWA.  Subsequent uses of the Office Mail App in the same session are unaffected by the problem.


Solution



 Workaround:

To work around this issue, take a backup of the file OfficeMailAppCommon.js within C:\Program Files (x86)\Enterprise Vault\WebApp\<EV Version>\OfficeMailApp and then modify this file such that the line 

var e="^"+a("[^:\\/?#]+:")+a("\\/\\/"+a("[^:@]*"+a(":[^:@]*")+"@"))+"[^:\\/?#]*"+a(":\\d*")

is replaced with:

var e="^"+a("[^:\\/?#]+:")+a("\\/\\/")+"[^:\\/?#]*"+a(":\\d*")

Close and re-open Outlook or the Browser for the change to take effect.  If the issue still occurs, clear the browser's cache.

 

Symantec Corporation has acknowledged that the above-mentioned issue is present in the current version(s) of the product(s) mentioned at the end of this article. Symantec Corporation is committed to product quality and satisfied customers.

There are currently no plans to address this issue by way of a patch or hotfix in the current or previous versions of the software at the present time. This issue may be resolved in a future major revision of the software at a later time. However, this particular issue is not currently scheduled for any release. If you feel this issue has a direct business impact for you and your continued use of the product, please contact your Symantec Sales representative or the Symantec Sales group to discuss these concerns.  For information on how to contact Symantec Sales, please see http://www.symantec.com

 

Supplemental Materials

SourceETrack
Value3353641
Description

OWA 2013 EV Office Mail App: Search and AE buttons may not work first time for some users



Article URL http://www.symantec.com/docs/TECH212373


Terms of use for this information are found in Legal Notices