Backup Exec 2012 Pre-install Environmental Check hangs on SQL Server Group Check

Article:TECH213591  |  Created: 2013-12-27  |  Updated: 2014-02-25  |  Article URL http://www.symantec.com/docs/TECH213591
Article Type
Technical Solution


Issue



Backup Exec 2012 installation hangs during Environment Check on SQL SErver 2005 SQLBrowser Group Check or SQL check. (FIGURE 1).

Figure 1

 

 

 


Error



Backup Exec Install Log reports:

 

Executing SQLServer2005SQLBrowserUserGroupExists Check

 


Environment



Backup Exec 2012 upgrade or fresh install.

 


Cause



Unable to perform WMI query on the User groups:

SQLServer2005MSSQLServerADHelperUser$<servername>
SQLServer2005MSSQLUser$<servername>$BKUPEXEC
SQLServer2005SQLBrowserUser$<servername>

 

 

 


Solution



Confirm the Backup Exec service account or the account perform the installation has WMI to query the user groups.

Run WBEMTEST (Microsoft WMI Tool) to check if the issue is a user or permission problem.

 

Run "WBEMTEST" from a cmd line
Click Connect
Then click the connect button on the new dialog to take the defaults
All the buttons will light up in the wbemtest dialog.
Click Query.
In the dialog that opens, enter "Select * from Win32_Group where (Name like '%SQLServer2005SQLBrowserUser%')" without quotes.
Click Apply

 

 

NOTE: Customers experiencing this issue are encouraged to contact Symantec Technical Support as data is still being collected to assist in resolving this issue.
 

Symantec Corporation has acknowledged that the above-mentioned issue is present in the current version(s) of the product(s) mentioned at the end of this article. Symantec Corporation is committed to product quality and satisfied customers.
 
This issue is currently under investigation by Symantec Corporation. Pending the outcome of the investigation, this issue may be resolved by way of a patch or hotfix in current or future revisions of the software. However, this particular issue is not currently scheduled for any release.  If you feel this issue has a direct business impact for you and your continued use of the product, please contact your Symantec Sales representative or the Symantec Sales group to discuss these concerns.  For information on how to contact Symantec Sales, please see 
http://www.symantec.com Please be sure to refer back to this document periodically as any changes to the status of the issue will be reflected here.
 

NOTE: Customers experiencing this issue are encouraged to contact Symantec Technical Support as data is still being collected to assist in resolving this issue.


Supplemental Materials

SourceETrack
Value3399680
Description

BE 2012 install hangs during SQL Browser User Group Check

 



Article URL http://www.symantec.com/docs/TECH213591


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