Successful restore of Sharepoint 2010 list results in '#DIV/0!' being displayed in calculated fields.

Article:TECH213812  |  Created: 2014-01-09  |  Updated: 2014-09-15  |  Article URL http://www.symantec.com/docs/TECH213812
NOTE: If you are experiencing this particular known issue, we recommend that you Subscribe to receive email notification each time this article is updated. Subscribers will be the first to learn about any releases, status changes, workarounds or decisions made.
Article Type
Technical Solution


Issue



After the successful restore of a Sharepoint 2010 list containing one or more calculated fields the list may be displayed with a calculation error - #DIV/0! instead of the calculated value. 


Error



There are no errors in the restore job, it completes successfully.


Solution



 

This issue is resolved in Backup Exec 2014 or later versions. 

To resolve this issue and receive the new Backup Exec improvements please upgrade to the current version of Backup Exec.

 

NOTE:  Symantec continues to focus on the current release and future releases; there are no plans to address this issue by way of a patch or hotfix in earlier versions of the software at the present time. Please contact your Symantec Sales representative or the Symantec Partner for upgrade information including upgrade eligibility to the release containing the resolution for this issue. For information on how to contact Symantec Sales, please see http://www.symantec.com.


Supplemental Materials

SourceETrack
Value3406621
Description

SPSV4 - Successful restore of list with calculated fields shows '#DIV/0!' in those fields after restore.



Article URL http://www.symantec.com/docs/TECH213812


Terms of use for this information are found in Legal Notices