Schannel error in system log after SMA 7.5 install

Article:TECH215186  |  Created: 2014-02-20  |  Updated: 2015-02-09  |  Article URL http://www.symantec.com/docs/TECH215186
Article Type
Technical Solution


Issue



 After installation SMA agent on 2008 r2 server customer report that his System Event log have multiple Schannel errors Event pid 36882 and event pid 36882. Symantec software functionality is not affected by this error.

 

 Please contact Microsoft support for more information.


Environment



ITMS 7.5


Cause



Defect

TLS is used for security encryption

more information:

http://msdn.microsoft.com/en-us/library/windows/desktop/ms678421(v=vs.85).aspx


Solution



As the issue is a cosmetic defect it does not affect the work of the agent. Although the errors can be alleviated from the event viewer it is not recommended for all scenarios and it is up to the user to decide if the workaround is applicable or not, the implementation can affect other components other than the Symantec Management Agent. Hence it is recommended to ignore the error that appear in the event viewer.

Symantec is aware of the issue is is working toward a fix in future releases.

 

A possible workaround

======================

Disable TLS for security encryption on affected machine. Follow the steps below:

1. Open Internet Explorer.

2. Click Tools.

3. Click Internet Options.

4. Click Advanced tab.

5. Scroll down the list under Security, Uncheck all the "Use TLS" options.

6.Click OK

7. Reboot machine

 


Supplemental Materials

SourceETrack
Value3441704


Article URL http://www.symantec.com/docs/TECH215186


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