After applying the NetBackup Appliances 2.5.4 Release Update on a 52xx appliance with only one Fibre Channel Card, "No FC card exists in system" may be reported when queried from the CLISH interface.

Article:TECH217031  |  Created: 2014-04-28  |  Updated: 2014-08-12  |  Article URL http://www.symantec.com/docs/TECH217031
Article Type
Technical Solution

Product(s)

Issue



After applying the NetBackup Appliances 2.5.4 Release Update, systems which have one Fibre Channel card may incorrectly report that there are no FC cards in the Appliance.


Error



nb5220-01.FC> Scan 
No FC card exists in system 

nb5220-01.FC> Show 
No FC card exists in system 


Environment



NetBackup 52xx Appliances which have been upgraded to the 2.5.4 code release


Cause



Symantec has acknowledged that this is a defect in the code which results in the single card not being detected.


Solution



The formal resolution for this issue (Etrack 3398993) is included in the following version:

  • NetBackup Appliances 2.6.0.1

NetBackup Appliances 2.6.0.1 is now available via the Related Article linked below.

Workaround:
If an upgrade from NetBackup Appliances 2.5.4 is not feasible, please download and intsall the EEB (Emergency Engineering Binary) hotfix attached to this document. 

Instructions for installing this EEB can be found in the Related Article linked below.

Note: This hotfix is no longer publicly available, as all of their fixes are included in the NetBackup Appliances 2.6.0.1 release.  If this issue is experienced, the supported resolution is to apply the latest maintenance release.


Supplemental Materials

SourceETrack
Value3399730
Description

In 2.5.4, if no port is configured in target mode, CLISH cannot show any FC HBA.




Article URL http://www.symantec.com/docs/TECH217031


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