Backup Exec Database files are missing during upgrade

Article:TECH217319  |  Created: 2014-05-07  |  Updated: 2014-06-23  |  Article URL http://www.symantec.com/docs/TECH217319
Article Type
Technical Solution

Product(s)

Subject

Issue



When upgrading from Backup Exec 2010 or later to Backup Exec 2014 and Backup Exec database files are missing, the upgrade will not continue after the Environment Check during the install process.


Error



The following error appears in the Environment check report:

The Backup Exec Database cannot be found. Restore the database, and then run the install again. For more information, click here.

 


Cause



Backup Exec Database files are missing.

 


Solution



Use Backup Exec Utility to recover the Backup Exec Database.

  1. From the Backup Exec main program directory, double-click beutilty.exe.

The main program directory is located in \Program Files\Symantec\Backup Exec.

  1. Select a Backup Exec server from either a Backup Exec server group or from All Backup Exec Servers.
  2. On the task pane, under Database Tasks, click Recover Database.
  3. Select Drop existing database and reload from backup.
  4. After the operation completes, click Close.

Supplemental Materials

SourceUMI
ValueV-225-291


Article URL http://www.symantec.com/docs/TECH217319


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