After service restart, an erroneous offline and shared dedupe folder may populate in the Central Admin Server Administration Console.

Article:TECH218035  |  Created: 2014-06-03  |  Updated: 2014-12-15  |  Article URL http://www.symantec.com/docs/TECH218035
Article Type
Technical Solution


Issue



After service restart, an erroneous offline and shared dedupe folder may populate in the Central Admin Server Administration Console.


Error



Deduplication storage folder appears offline in the storage tab after service restart.

 


Environment



Backup Exec 2014

Central Administration Server Option

Deduplication Option


Cause



Possible cause: Two media servers backuping up the same remote server with Direct Access enabled to a Deduplication Storage Folder.


Solution



A hotfix is now available for this issue in the current version(s) of the product(s) mentioned in this article. Refer to the Hotfix link under Related Documents at the end of this article to obtain the hotfix needed to resolve the issue.

 

Backup Exec 2014 Rev 1786 Service Pack 2 (TECH225093).

 
 

WORKAROUND(s):

* Disable client side on the dedupe folder

* Limit the backups of the client to only one server. Restart BE services and ensure the device paths are correct.

* If a client requires a server to be backed up from two different media servers, consider using opt-dupe to copy the data.
 


Supplemental Materials

SourceETrack
Value3524029
Description

PDDE: Direct Access clients may have devices from different media servers reported in adamm.log.




Article URL http://www.symantec.com/docs/TECH218035


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