Setup failed to install CDSA component

Article:TECH23833  |  Created: 2005-10-05  |  Updated: 2005-10-05  |  Article URL http://www.symantec.com/docs/TECH23833
Article Type
Technical Solution

Issue



When upgrading from DS 6.1 to DS 6.5 the error, "Setup failed to install CDSA component" is displayed during the PXE portion of the install.

Environment



DS 6.1 to DS 6.5 Build 233 upgrade

Cause



Unknown at this time.

Solution



1)      Use a Simple Install to install DS 6.5 to a test server.  Files from this installation will be copied to the corrupt system in later steps.

 

2)      Open Windows Explorer on both systems and browse to the .\Deployment Server\PXE\ directory.

 

3)      The PXE directory on the test server will have files that are not in the PXE directory of the corrupt system.  Copy the missing files from the test server to the affected system.

 

4)      Copy the CDSA directory from the test server to the corrupt system.  Execute ‘cdsainst.exe’ to registry the files to the system.

 

5)      On the corrupt system copy all the *.dll files in the PXE directory to the System32 directory

 

6)      Open a command prompt on the corrupt system and go to the PXE directory.  Type ‘pxemgr /install’ to register the PXE Manager service.

 

7)   Reboot the corrupt server.

 

 


Legacy ID



2879


Article URL http://www.symantec.com/docs/TECH23833


Terms of use for this information are found in Legal Notices