Internet Explorer message is displayed indicating it is not the correct version even though it is

Article:TECH25285  |  Created: 2005-09-15  |  Updated: 2005-10-10  |  Article URL http://www.symantec.com/docs/TECH25285
Article Type
Technical Solution


Issue



Two issues:
  1. When I launch my .MSI installation package, I keep getting an error message saying "Setup requires Internet Explorer 5.0.2314.0" even though I have Internet Explorer 6.0 on the machine.
  2. Internet Explorer is latest version on the machine but I receive an error message indicating that it is not at the correct version.

Environment



Internet Explorer
Product: Wise Package Studio 5
Development operating system: Windows XP
Target operating system: Windows XP
Method: Windows Installer Editor

Cause



Checkbox for Add custom action for predefined folders in merge modules is not selected.

Solution



The SQLBASE.MSM included with your project needs a specific checkbox selected in the project so that this message does not appear. There is a checkbox in Tool > Options that is not checked by default because clearing it can fix potential problems with capitalization inconsistencies in the directory name. This checkbox is "Add custom action for predefined folders in merge modules." Check this box, and the error should no longer occur.

Legacy ID



2948


Article URL http://www.symantec.com/docs/TECH25285


Terms of use for this information are found in Legal Notices