KNOWN ISSUE: Unable to retrieve queued incidents
| Article:TECH25418 | | | Created: 2006-11-29 | | | Updated: 2007-03-12 | | | Article URL http://www.symantec.com/docs/TECH25418 |
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Problem
When clicking the Retrieve Queued Incident button, a message comes up stating, "Currently there are no incidents assigned to queue queue_name," even though there are incidents in the queue.
Environment
Helpdesk 6.0.297
Cause
A validation rule is halting the retrieval. When retrieving a queued incident, the assignee is changed and saved. Any validation rule that fires during this will halt the retrieval and the Helpdesk will erroneously state that there are no incidents in the queue.
Solution
Determine which validation rule or rules are causing the save to fail and correct the conditions appropriately so that it will not prevent the retrieval.
| Source | DEFECT |
| Value | ABQ 4047 |
| Description | Logged in abqdc01 (Altiris - Albuquerque) database |
Legacy ID
30608
Article URL http://www.symantec.com/docs/TECH25418
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