KNOWN ISSUE: Patch Management: SUA Configuration Policy Allows Invalid Schedule to be Configured
| Article:TECH25438 | | | Created: 2006-12-01 | | | Updated: 2012-07-21 | | | Article URL http://www.symantec.com/docs/TECH25438 |
| NOTE: If you are experiencing this particular known issue, we recommend that you Subscribe to receive email notification each time this article is updated. Subscribers will be the first to learn about any releases, status changes, workarounds or decisions made. |
Problem
When configuring the Software Update Agent Configuration policy, the UI allows and invalid schedule to be created.

When the client receives this schedule it will log the following messages:
Source: CAeXTaskImpl
Description: CAeXTaskImpl::SetXml failed. Invalid EndDate specified for trigger. EndDate must be greater than begin date. Unspecified error.
Source: CAeXTask
Description: CAeXTask::put_Xml failed. CAeXTaskImpl::SetXml failed. Invalid EndDate specified for trigger. EndDate must be greater than begin date. Unspecified error. Unspecified error.
Source: Task Scheduler
Description: CAeXTaskScheduler::CreateTask failed. Failed to put XML for task. Unspecified error.
Source: Patch Management Scheduler
Description: Failed to set schedule for Software Update Application Task: CAeXTaskScheduler::CreateTask failed. Failed to put XML for task. Unspecified error. -2147467259
Environment
Patch Management 6.1.xxxx
Patch Management 6.2.3540
Notification Server 6.0.6074
Cause
The Scheduler allows the same Start Date and End Date to be configured.
Solution
This will be resolved in a future Service Pack.
|
|
| Value | SYD 28658 |
| Description | Logged in sydd2 (Altiris - Sydney) database |
Legacy ID
30664
Article URL http://www.symantec.com/docs/TECH25438
Terms of use for this information are found in Legal Notices









Thank you.