Why is the Notification Server getting errors when Monitor Solution Purges run?

Article:TECH25620  |  Created: 2006-12-15  |  Updated: 2007-10-11  |  Article URL http://www.symantec.com/docs/TECH25620
Article Type
Technical Solution


Issue



Why is the Notification Server getting errors when Monitor Solution Purges run?

Seeing the following error in the logs when Monitor Solution purges run overnight:
Priority: 1
Date: 12/2/2006 3:23:51 AM
Tick Count: 841483812
Host Name: OurNS03
Process: aexsvc.exe (1592)
Thread ID: 5164
Module: AltirisNativeHelper.dll
Source: Monitor
Description: CachedData::Write2Table detected an error updating database table. MSG: Timeout expired.  The timeout period elapsed prior to completion of the operation or the server is not responding.


Environment



Notification Server 6.0 SP3
Monitor Solution 6.0 SP3

Cause



This usually happens when one of the tables attempting to be purged is excessively large.

Solution



Within the purge maintenance page, there is the "command timeout" field where the control is for the timeout variable. Increasing the default timeout of 3,600 seconds to 36,000 seconds.

Legacy ID



31087


Article URL http://www.symantec.com/docs/TECH25620


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