KNOWN ISSUE: Macros are not working in Quick Incidents
| Article:TECH25682 | | | Created: 2006-12-20 | | | Updated: 2009-07-31 | | | Article URL http://www.symantec.com/docs/TECH25682 |
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Problem
Quick Incidents containing Helpdesk macros will either fail to work or will create an incident with the text of the macro instead of the desired macro result.
Environment
Helpdesk 6.x
Cause
Quick Incidents are unable to utilize Helpdesk macros.
Solution
Helpdesk was not coded to use Helpdesk macros within Quick Incidents. Macros were designed to be used within Helpdesk rules.
Workaround:
In the Quick Incident, set the Source field to some unique value such as "quick" that can be used as a trigger in an Incident Rule. Then, create an Incident Rule with the desired macro(s) and have it execute when "Source" is the same as "quick".
| Source | DEFECT |
| Value | ABQ 4154 |
| Description | Logged in abqdc01 (Altiris - Albuquerque) database |
Legacy ID
31218
Article URL http://www.symantec.com/docs/TECH25682
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