IIS Version system requirement fails on Windows Vista with UAC turned on

Article:TECH26166  |  Created: 2007-01-30  |  Updated: 2007-11-19  |  Article URL http://www.symantec.com/docs/TECH26166
NOTE: If you are experiencing this particular known issue, we recommend that you Subscribe to receive email notification each time this article is updated. Subscribers will be the first to learn about any releases, status changes, workarounds or decisions made.
Article Type
Technical Solution



Issue



Steps to reproduce:

1. Create a new .WSI
2. On the System Requirements page select IIS Version 6.00 and higher for the IIS Version requirement
3. Run this .MSI on a Windows Vista machine with IIS installed and UAC turned on

The .MSI fails with the message specified for the IIS Version system requirement.


Environment



Wise Package Studio 7
Wise Installation Studio 7.0

Cause



 


Solution



This issue has been fixed in Wise Installation Studio/Express 7 SP1.  The fix for this issue will also be included with the next release of Wise Package Studio.


Workaround: Run the .MSI from an .EXE so the .MSI is run with elevated privileges. This can be done by performing the following:

1. Go to the Build Options page
2. Select Single-file .EXE from the .EXE Options drop-down list
When the .EXE is executed, it will extract and launch the embedded .MSI

Supplemental Materials

SourceDEFECT
ValueLB 57137
DescriptionLogged in Littlebuggy (Altiris - Lindon, Plymouth) database

Legacy ID



32355


Article URL http://www.symantec.com/docs/TECH26166


Terms of use for this information are found in Legal Notices