Error - The version of the package on the server is older than required (-2147467259)

Article:TECH26177  |  Created: 2006-03-07  |  Updated: 2006-04-03  |  Article URL http://www.symantec.com/docs/TECH26177
Article Type
Technical Solution


Issue



A package displays status of "waiting to retry download" in the client UI.  Even after updating the distribution points for the package on the server and retrying the download, this status persists.  Examining the client logs, you see the following error.

"Error while downloading package: The version of the package on the server is older than required (-2147467259)"


Environment



Notification Server
NS 6.0.6074 (SP3)

Cause



There is a problem with the snapshot file on the server.

Solution



1.  Delete all snapshot files in C:\Program Files\Altiris\Notification Server\Snapshots
2.  Run the windows scheduled task "NS.Package Refresh"

If you are using package server look at article 1492 for information on how to do this with all the package servers also.


Legacy ID



32377


Article URL http://www.symantec.com/docs/TECH26177


Terms of use for this information are found in Legal Notices