KNOWN ISSUE: Remote Task Server Not Registering Correctly - No Task Server Virtual Directories
| Article:TECH26229 | | | Created: 2007-02-06 | | | Updated: 2007-05-25 | | | Article URL http://www.symantec.com/docs/TECH26229 |
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Problem
Remote Task Servers are not registering correctly. Numerous 'Unable to Register' messages are in the agent.log files of the remote Task Servers.
Further research revealed that none of the Task Server virtual directories were available in IIS.
Environment
Notification Server 6.0.6074, Task Server 6.0, IIS installed - Package Server and Task Server installed on the same computer.
Cause
The Task Server portion of the Altiris Web in IIS was not installed. When the option to remove HTTP codebases was selected in the NS console for the Package Servers, the Package Server removed everything under the Altiris virtual directory, including all Task Server components.
Solution
Workaround: Repair Task Server from the ADD/REMOVE programs applet, and then restart IIS, the Altiris Agent, and the Altiris Task Server services.
This issue has been addressed with Roll-up 6 (R6) for Notification Server 6.0 SP3. Download SP3 KB34317 Update (R6) from: http://www.solutionsam.com/solutions/6_0/Altiris_NS_6_0_SP3_KB34317.exe
Release notes can be found at: https://kb.altiris.com/article.asp?article=34317&p=1
| Source | DEFECT |
| Value | SYD 29360 |
| Description | Logged in sydd2 (Altiris - Sydney) database |
Legacy ID
32510
Article URL http://www.symantec.com/docs/TECH26229
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