Hotfix 11: Recovery Solution Server status unavailable in the Altiris Console

Article:TECH26329  |  Created: 2007-02-13  |  Updated: 2007-03-19  |  Article URL http://www.symantec.com/docs/TECH26329
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Article Type
Technical Solution

Issue



Recovery Solution Server status is unavailable in the Altiris Console.

Environment



Recovery Solution 6.2.2332

Cause



Notification Server has proxy server configured.

Solution



The hotfix is in form of Altiris.RecoverySolution.dll assembly.

The new Altiris.RecoverySolution.dll should be applied the following way:

  1. This assembly needs to be updated in the GAC at C:\Windows\Assembly\GAC\Altiris.RecoverySolution folder.
  2. In the Windows explorer, browse to C:\Windows\Assembly folder and the view will change to GAC assemblies view.
  3. Locate Altiris.RecoverySolution there.
  4. Stop Altiris NS Service.
  5. Stop IISAdmin service.
  6. Then, if memory serves well, delete the Altiris.RecoverySolution assembly and then drag and drop the hotfix into the GAC.

It is recommended to use FAR Manager to do this, as it shows the GAC folder in normal format (that is C:\Windows\Assembly\GAC\Altiris.RecoverySolution will appear as a folder and it an be opened and the assembly file can be replaced just like an ordinary file).


Attachments

Altiris.RecoverySolution.zip (202 kBytes)

Legacy ID



32732


Article URL http://www.symantec.com/docs/TECH26329


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