KNOWN ISSUE: Why can we not assign a monitor pack to a collection when importing the pack?

Article:TECH26399  |  Created: 2007-02-17  |  Updated: 2007-02-17  |  Article URL http://www.symantec.com/docs/TECH26399
NOTE: If you are experiencing this particular known issue, we recommend that you Subscribe to receive email notification each time this article is updated. Subscribers will be the first to learn about any releases, status changes, workarounds or decisions made.
Article Type
Technical Solution


Issue



What's happening is we have exported some monitor packs from one NS and imported into another NS.  When importing the Monitor Pack, the default collection for that pack is set to "select a collection".  We go into the monitor pack and chose a collection, and click on apply. We get the message "your changes has been applied".  However, if you leave the Monitor Pack and go back to it, the Collection that we just assigned to the Monitor Pack is gone, it says "select a collection" again.  So, the problem is we could not assign a collection to a monitor pack.  We have found one work around is to clone the monitor pack, then the cloned pack let us assign a proper collection without disappear on us.

Environment



NS6.0.6074 R1, APPLICATION MONITOR FOR SERVER 6.0.1289

Cause



The Monitor Solution Team have validated this issue as a bug.

Solution



Item is scheduled for resolution in next Core release, this wiill be late Q2\ 2007 timeframe.

Supplemental Materials

SourceDEFECT
ValueNOR 14298
DescriptionLogged in alt255 (Altiris - Norwood) database

Legacy ID



32853


Article URL http://www.symantec.com/docs/TECH26399


Terms of use for this information are found in Legal Notices