KNOWN ISSUE: After Recovery Solution upgrade, newly installed Recovery Agents take excessive time for the initial snapshot
| Article:TECH27506 | | | Created: 2007-03-19 | | | Updated: 2007-04-19 | | | Article URL http://www.symantec.com/docs/TECH27506 |
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Problem
After Recovery Solution upgrade, newly installed Recovery Agents take excessive time for the initial snapshot.
Environment
Recovery Solution 6.0, 6.1, 6.2
Large Recovery Solution database size of more than 125 GB.
Cause
The bottleneck is with the Recovery Solution database which is large in size—more than 125 GB.
The operations with Recovery Solution database can be slow if the size of the database is large, for example in excess of 125 GB. Due to the slow operation of the database, processing files during the initial snapshot may take time during to Redundant Block Elimination and Redundant File Elimination calculation.
Solution
Due to the large size of the Recovery Solution database, re-creating indexes for its largest tables, FileBackupHistory, ClusterBlockInfo, and Revision, will resolve this slow snapshot problem. Refer to your local SQL Administrator on how to re-create the indexes for a database table.
| Source | DEFECT |
| Value | TLN 20992 |
| Description | Logged in tlndev (Altiris - Talinn) database |
Legacy ID
33611
Article URL http://www.symantec.com/docs/TECH27506
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