"The Logon account you specified must correspond to a unique mailbox" (a000febd HEX or e000febd HEX) is reported when attempting to back up Exchange mailboxes

Article:TECH28298  |  Created: 2009-01-17  |  Updated: 2013-11-07  |  Article URL http://www.symantec.com/docs/TECH28298
Article Type
Technical Solution

Product(s)

Issue



"The Logon account you specified must correspond to a unique mailbox" (a000febd HEX or e000febd HEX) is reported when attempting to back up Exchange mailboxes


Error



Final Error Code: a000febd HEX (0xa000febd HEX) or e000febd HEX (0xe000febd HEX)
Final Error Description:
 "The Logon account you specified must correspond to a unique mailbox.  For example "admin" isn't unique if there is an "administrator" account."
Final Error Category:  Resource Errors
Error Text In Job Log:

- "The Logon account you specified must correspond to a unique mailbox.%nFor example "admin" isn't unique if there is an "administrator" account."
- "An error was encountered while attempting to browse the contents of \\SERVER\Microsoft Exchange Mailboxes.  The Logon account you specified must correspond to a unique mailbox. For example "admin" isn't unique if there is an "administrator" account."

Figure 1: Error message when attempting to browse the microsoft exchange mailboxes.
 

 


Cause



This error can occur when attempting to attach to and select Exchange mailboxes for backup, but the mailbox name specified is not unique in the Global Address List. A unique name is one that does not exist in the organization as a subset of characters in another mailbox name. For example, if EXCH1 has been entered as the mailbox name, and there are other mailbox names such as EXCH1BACKUP, or BACKUPEXCH1, then VERITAS Backup Exec (tm) will not accept the name and you are prompted to choose another mailbox name.

 

 


Solution



One possible solution is to hide the mailbox that is similar in name from the Global Address List. This is accomplished from the Active Directory | Users and Computers | Users properties | Exchange Advanced settings by selecting the Hide from Exchange address Lists check box. Once this has been done, the mailbox specified in Backup Exec to attach to mailboxes should be perceived as unique in the Global Address List. This will allow the user to attach to mailboxes. However, the mailbox which was hidden will not be available for backup through the Backup Exec mailbox backup feature due to its inaccessibility from the Global Address Book. The preferred solution is to simply use a logon with a unique mailbox name for this purpose.
 
Alternatively, add an account to Backup Exec, Network/Logon Acccounts that is a unique mailbox (The first 5 letters must be different naming convention than the other accounts) and has adequate permissions. In the backup job properties, Resource Credentials, use the "Change" button and select the new account.




 

Supplemental Materials

SourceUMI
ValueV-79-57344-65213
Description

The Logon account you specified must correspond to a unique mailbox. For example "admin" isn't unique if there is an "administrator" account.


SourceError Code
Valuee000febd


Legacy ID



262707


Article URL http://www.symantec.com/docs/TECH28298


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