KNOWN ISSUE: HP Client Manager does not use the proxy settings within the Notification Server console
| Article:TECH28386 | | | Created: 2007-04-03 | | | Updated: 2008-04-01 | | | Article URL http://www.symantec.com/docs/TECH28386 |
| NOTE: If you are experiencing this particular known issue, we recommend that you Subscribe to receive email notification each time this article is updated. Subscribers will be the first to learn about any releases, status changes, workarounds or decisions made. |
Problem
The HP Client Manager console is not able to download files if proxy credentials are needed to access the Internet. The following error may appear in the Notification Server logs:
Unable to download file at method DownloadSysidXML HPCMSSupportedSysIds_6_1.xml from http://www.altiris.com/docs/support/HPClientManager for reason. ( Unhandled exception. Type=System.Net.WebException Msg=The remote server returned an error: (407) Proxy Authentication Required. Src=System StackTrace= at System.Net.HttpWebRequest.CheckFinalStatus() at System.Net.HttpWebRequest.EndGetResponse(IAsyncResult asyncResult) at System.Net.HttpWebRequest.GetResponse() at System.Net.WebClient.DownloadFile(String address, String fileName) at Altiris.HPCMS.HPToolUpdaterTask.DownloadSysidXML(String sSourceFile, String sDestination) )
Additionally, HP Tools Update will not recognize or download the latest HP Instant Support System Health Scan or HP System Software Manager.
Environment
HP Client Manager 6.2.x
Cause
HP Client Manager is not using the proxy credentials set in Notification Server > Proxy Configuration
Solution
There is no workaround at this time. This issue is scheduled to be resolved in the next version of HP Client Manager, 7.0.
| Source | DEFECT |
| Value | LB 58379 |
| Description | Logged in Littlebuggy (Altiris - Lindon, Plymouth) database |
Legacy ID
34129
Article URL http://www.symantec.com/docs/TECH28386
Terms of use for this information are found in Legal Notices









Thank you.