"The current license is no longer valid..." error when launching Performance Monitor

Article:TECH29121  |  Created: 2007-04-24  |  Updated: 2007-12-17  |  Article URL http://www.symantec.com/docs/TECH29121
Article Type
Technical Solution


Issue



When launching Performance Monitor, you receive the following error which prevents the use of Performance Monitor:

     "The current license is not longer valid. Please contact Altiris, Inc. to purchase additional licenses..."



Environment



  • Monitor Solution 6.x

Cause



If any single Monitor Pack license is Expired or Exceeded, you will receive this error. This includes both standard licenses and trial licenses.


Solution



If you receive this error, you have 2 options:

     1.  Contact Altiris Licensing to purchase a new license for the expired or exceeded Monitor Pack License

     or

     2.  Uninstall the Monitor Pack whose license is expired or exceeded from "Add or Remove Programs" on the Notification Server


Legacy ID



34523


Article URL http://www.symantec.com/docs/TECH29121


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