Hotfix 24: After upgrading to 6.2.2332, the status of the storage is "inaccessible"

Article:TECH30012  |  Created: 2007-05-18  |  Updated: 2007-05-21  |  Article URL http://www.symantec.com/docs/TECH30012
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Article Type
Technical Solution

Issue



After upgrade to 6.2.2332, the status of the storage is "inaccessible."

Environment



Recovery Solution 6.2.2332
EMC CLARiiON SAN Storage*

Cause



Recovery Solution's Storage location folder access function issue on EMC CLARiiON SAN Storage.

Solution



Note: This hotfix is a cumulative hotfix for Recovery Solution 6.2.2332. This hotfix includes Hotfix 14 and Hotfix 23.

This hotfix is in the form of DSRawData.dll, which needs to be applied to the Recovery Solution Server. DSRawData.dll is uploaded to dsrawdata.zip in attachments:

  1. Stop the Recovery Solution Server service.
  2. Browse to the %Program Files%\Altiris\Recovery Solution\Server folder.
  3. Replace the old DSRawdata.dll with the new one uploaded to dsrawdata.zip in attachments.
  4. Restart the Recovery Solution Server service.

Attachments

dsrawdata.zip (487 kBytes)

Legacy ID



35010


Article URL http://www.symantec.com/docs/TECH30012


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