General file system backup/restore: How to troubleshoot the error message "Access is denied" in Backup Exec for Windows Servers
| Article:TECH30739 | | | Created: 2004-01-26 | | | Updated: 2013-03-07 | | | Article URL http://www.symantec.com/docs/TECH30739 |
Problem
General file system backup/restore: How to troubleshoot the error message "Access is denied" in Backup Exec for Windows Servers
Error
V-79-57344-33928 "Access denied" or "Access is denied"
Cause
The error message "a0008488 hex - access denied", "0xe0008488 - Access is denied" or "access is denied" is usually returned when another third party application (i.e.: Anti-virus Software) is blocking access to the file system or the logon account provided to attach to a resource does not have sufficient rights to back up the resource. Make sure first that a virus scan or the real time virus protection on a machine is not interfering with Backup Exec's ability to perform a backup or restore operation.
For error 0xe0008488 - Access is denied, it may showing following error in the Beremote logs:
Debug of beremote (see the Related Articles section for more information on debugging) may show the following error:
LP_ENV::MsgError: error 0xe0008488 processing object
Solution

- Novell NetWare 5.x and above resources should be configured to use the Administration account (fully distinguished account names should be provided if multiple bindery contexts exist).
- RALUS (Remote Agent for Linux and Unix Servers) requires that the beoper group exist on each host or in the NIS domain's group file. The Remote Agent installer by default will create the beoper group and add root as a member if a NIS server is not detected.
- Windows 2000, Windows 2003, and Windows 2008 resources should be configured to use an account that has local administrative rights to the respective resource. This is best accomplished by sing an account in the Domain Administrator group for the respective domain.
- Change the Backup Exec service account to match the Administrative account or service account for the resource.
- Change the Backup Exec service account from a commonly used account name (such as Administrator) to a unique account. This prevents scenarios where account names are identical but passwords vary from resource to resource.
- Change the Backup Exec service account to a non-user account that will not be affected by regular password changes.
"Failed to access <Server>" when trying to select remote resources located on a remote server behind a NAT Firewall or "Access denied" when trying to restore/backup remote servers.
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| Source | UMI |
| Value | V-79-57344-33928 |
| Description | Access is denied |
Related Articles
Legacy ID
266075
Article URL http://www.symantec.com/docs/TECH30739
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