KNOWN ISSUE: Log Error - Description: Unable to determine session of running process

Article:TECH30841  |  Created: 2007-06-08  |  Updated: 2008-03-26  |  Article URL http://www.symantec.com/docs/TECH30841
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Article Type
Technical Solution

Issue



The following error appears in the NS agent logs:

Priority: 2 Date: */**/**** *:**:**
Tick Count: *********
Host Name: *********
Process: AeXNSAgent.exe (1912)
Thread ID: 1996
Module: AeXAMAgent.dll
Source: TS::GetSessionId
Description: Unable to determine session of running process: The operation completed successfully (0).

The message normally appears on Windows 2000 clients and around the same time an Inventory Solution scan has been executed.


Environment



Application Metering Agent 6.1.31

Cause



The Application Metering Agent 6.1.x is capturing normal activity verbosely.

Solution



There is no workaround for this issue and it will be fixed in a future release. Neither the Application Metering Agent or the data gathered by it, is affected by this message.

Supplemental Materials

SourceDEFECT
ValueLB 59513
DescriptionLogged in Littlebuggy (Altiris - Lindon, Plymouth) database

Legacy ID



35383


Article URL http://www.symantec.com/docs/TECH30841


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