KNOWN ISSUE: Getting "Unable to register" errors from the Client Task Agent in the Altiris logs

Article:TECH31883  |  Created: 2007-07-09  |  Updated: 2007-11-07  |  Article URL http://www.symantec.com/docs/TECH31883
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Article Type
Technical Solution


Issue



Getting "Unable to register" errors from the Client Task Agent in the Altiris logs.

Process: AeXNSAgent.exe
Source: Client Task Agent
Description: CAtrsException exception, error = "Unable to register", OS error = 2147549183, at line 440 re-throw at CTaskAgentBase::CheckRegister


Environment



Task Server 6.0

Cause



This is a known issue. The client authentication is NTLMV2 and is a bug in Task Server 6.0.

Solution



Install Task Server 6.0 SP1.

Supplemental Materials

SourceDEFECT
ValueLB 55340
DescriptionLogged in Littlebuggy (Altiris - Lindon, Plymouth) database

Legacy ID



36073


Article URL http://www.symantec.com/docs/TECH31883


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