What do I need to do to disable self enrollment on Helpdesk?
| Article:TECH32209 | | | Created: 2007-07-16 | | | Updated: 2010-12-13 | | | Article URL http://www.symantec.com/docs/TECH32209 |
| NOTE: If you are experiencing this particular known issue, we recommend that you Subscribe to receive email notification each time this article is updated. Subscribers will be the first to learn about any releases, status changes, workarounds or decisions made. |
Problem
Customer had an issue when an administrator customizes the Winuser or Worker console to disable the SelfEnrollement and sets allowSelfEnrollment="no", it is not acknowledged. The users are still getting prompted to Self Enroll on their first time visiting the Console. Now this is available in applying sp5 for Helpdesk version 6.0.308.
Environment
Helpdesk 6.0.297
Cause
After applying support pack sp5 6.0.308 you have the ability to disable self enrollment.
Solution
To disable SelfEnrollment for Helpdesk you will need to edit the web.config file. Depending on what type of users you want to prevent SelfEnrollment for, you will want to edit the web.config file in either or both <Altiris_installation_drive>:\Program Files\Altiris\Helpdesk\AeXHD\winuser for end users and <Altiris_installation_drive>:\Program Files\Altiris\AeXHD\worker for workers.
You will need to find the line that contains
selfEnrollmentCmd="workerSelfEnroll"
In this line you will then look for the attribute allowSelfEnrollment=''. If it is not there you will need to add it to the line and set it to = never.
Here is an example:
<credential workerMode="worker" denyCmd="deny" selfEnrollmentCmd="workerSelfEnroll" allowSelfEnrollment="never" licenseRequiredCmd="licenseRequired"></credential>
You will need to restart IIS after this.
|
|
| Value | ABQ 4200 |
| Description | Logged in abqdc01 (Altiris - Albuquerque) database |
Legacy ID
36225
Article URL http://www.symantec.com/docs/TECH32209
Terms of use for this information are found in Legal Notices









Thank you.