Jobs fail with a "License Violation" and report "the evaluation period has expired" OR "0xe0009418 - Access to a device was not authorized with this edition of Backup Exec" even though a valid serial number is installed.

Article:TECH32517  |  Created: 2010-01-02  |  Updated: 2011-11-14  |  Article URL http://www.symantec.com/docs/TECH32517
Article Type
Technical Solution

Product(s)

Subject

Issue



Jobs fail with a "License Violation" and report "the evaluation period has expired" OR "0xe0009418 - Access to a device was not authorized with this edition of Backup Exec" even though a valid serial number is installed.


Error



V-79-57344-33230: a00081ce HEX - The software evaluation period has expired.
V-79-57344-37912: Oxe0009418 - Access to a device was not authorised with this edition of Backup Exec

The job log will report the following failure (Figure 1).

Figure1
    

 


Cause



This may occur for various reasons, upgrading to newer version of Backup Exec, updating Microsoft Windows security patches and reinstalling the licenses. 


Solution



To resolve this issue, reinstall the serial numbers as follows:
For 11x Navigate to C:\%WinDir%\ and for 12x navigate to C:\Documents and Settings\All Users\Application Data\Symantec\Backup Exec copy the file besernum.xml to your desktop.  

If 11x follow the below steps: 
1. In Backup Exec, go to the Tools menu and select license Keys and Installation
2. Click Next on the Welcome screen 
3. Select Local Install and click Next 

If Backup Exec 12x or above, go to the Tools menu and select Install options and license keys on this media server
1. Select the base serial number (license) if it shows the error for the evaluation period else select the agent as specified in the job log and click Remove  
2. Click on Import and navigate to the besernum.xml file copied to the desktop. This will reinstall all your existing serial numbers. Once imported, click Next.
3. Click Next and Install to complete the serial number installation.

Supplemental Materials

SourceUMI
ValueV-79-57344-33230
Description

The software evaluation period has expired.


SourceUMI
ValueV-79-57344-37912
Description

Final error: Oxe0009418 - Access to a device was not authorised with this edition of Backup Exec.


SourceError Code
Value0xe0009418
Description

Access to a device was not authorised with this edition of Backup Exec


SourceError Code
Valuea00081ce
Description

The software evaluation period has expired.



Legacy ID



268565


Article URL http://www.symantec.com/docs/TECH32517


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