Jobs fail with error "0xe00081ce - The software trial period has expired", "the evaluation period has expired" or "0xe0009418 - Access to a device was not authorized with this edition of Backup Exec" even though a valid serial number is installed.

Article:TECH32517  |  Created: 2010-01-02  |  Updated: 2014-10-30  |  Article URL http://www.symantec.com/docs/TECH32517
Article Type
Technical Solution

Product(s)

Subject

Issue



Jobs fail with the error "0xe00081ce - The software trial period has expired", "the evaluation period has expired" or  "0xe0009418 - Access to a device was not authorized with this edition of Backup Exec" even though a valid serial number is installed.


Error



Backup Exec 2010 or above:
V-79-57344-33230 - Cannot run job.  The trial period has expired.
0xe00081ce - The software trial period has expired.

Backup Exec 12.5 or lower:
V-79-57344-33230 - a00081ce HEX - The software evaluation period has expired.
V-79-57344-37912 - Oxe0009418 - Access to a device was not authorised with this edition of Backup Exec


Cause



This may occur for various reasons, upgrading to newer version of Backup Exec, updating Microsoft Windows security patches and reinstalling the licenses. 


Solution



To resolve this issue, reinstall the serial numbers as follows:
 
Backup Exec 2014:

1. On Windows 2008 or above, navigate to C:\Programdata\Symantec Shared\Licenses\Backup Exec\14.1. On Windows 2003, navigate to C:\Program Files\Common Files\Symantec Shared\Licenses\Backup Exec\14.1.
2. Move all *.slf files to your desktop
3. In Backup Exec, click the Backup Exec button, select Installation and Licensing, and then select Install Options and Licenses on this Backup Exec Server
4. If serial numbers are shown, select a serial number from the list and click Remove
5. Click on Import from File... and navigate to the *.slf files copied to the desktop, and add them to the list
6. Click Next and select the serial numbers being added, and then complete the installation
 
 
Backup Exec 2012:
 
1. On Windows 2008 or above, navigate to C:\Programdata\Symantec Shared\Licenses. On Windows 2003, navigate to C:\Program Files\Common Files\Symantec Shared\Licenses
2. Move all *.slf files to your desktop
3. In Backup Exec, click the Backup Exec button, select Installation and Licensing, and then select Install Options and Licenses on this Backup Exec Server
4. If serial numbers are shown, select a serial number from the list and click Remove
5. Click on Import from File... and navigate to the *.slf files copied to the desktop, and add them to the list
6. Click Next and select the serial numbers being added, and then complete the installation
 
 
Backup Exec 2010 and 12x:

1. On Windows 2003 or lower, navigate to C:\Documents and Settings\All Users\Application Data\Symantec\Backup Exec. On Windows 2008 or above, navigate to C:\ProgramData\Symantec\Backup Exec
2. Copy the file besernum.xml to your desktop
3. In Backup Exec, go to the Tools menu and select Install options and license keys on this media server
4. Select the base serial number (license) if it shows the error for the evaluation period else select the agent as specified in the job log and click Remove
5. Click on Import and navigate to the besernum.xml file copied to the desktop. This will reinstall all your existing serial numbers. Once imported, click Next
 
6. Click Next and Install to complete the serial number installation
 
 
Backup Exec 11x:
 
1. Navigate to C:\%WinDir%\
2. Copy the file besernum.xml to your desktop
3. In Backup Exec, go to the Tools menu and select license Keys and Installation
4. Click Next on the Welcome screen
5. Select Local Install and click Next

Supplemental Materials

SourceUMI
ValueV-79-57344-33230
Description

Cannot run job.  The trial period has expired.


SourceUMI
ValueV-79-57344-37912
Description

Final error: Oxe0009418 - Access to a device was not authorised with this edition of Backup Exec.


SourceError Code
Value0xe0009418
Description

Access to a device was not authorised with this edition of Backup Exec


SourceError Code
Valuea00081ce
Description

The software evaluation period has expired.

removed job log screenshot as  error message is mentioned.


SourceError Code
Value0xe00081ce
Description

The software trial period has expired.



Legacy ID



268565


Article URL http://www.symantec.com/docs/TECH32517


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