KNOWN ISSUE: Computer hangs at startup after installing the Dell Client Manager Agent
| Article:TECH35209 | | | Created: 2007-09-25 | | | Updated: 2007-09-26 | | | Article URL http://www.symantec.com/docs/TECH35209 |
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Problem
After the Dell Client Manager is rolled out to client computers, they hang for a minute or so at startup. This can also happen when Dell Client Manager jobs are being processed.
Environment
Dell Client Manager 2.x
Dell OpenManage Client Instrumentation 7.5
Dell Client Manager supported Dell computer with a BIOS password
Cause
When OMCI passes the BIOS password, it can take up to 2 minutes to receive a response. This can cause the mouse and keyboard to stop working during that time.
Solution
The issue is in two components, Dell Client Manager and Dell OMCI. The issue with Dell OMCI is fixed with KB40856.
The issue will still be observed if you have the BIOS password set on the monitoring policy in Dell Client Manager. As a workaround clear the BIOS password in this page. The issue with this page will be resolved in a future version of Dell Client Manager.
| Source | DEFECT |
| Value | TLN 24251 |
| Description | Logged in tlndev (Altiris - Talinn) database |
Legacy ID
38315
Article URL http://www.symantec.com/docs/TECH35209
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