An error "Unable to create new backup folder. Access denied" is generated while creating a new backup to disk folder on a Windows 2003 /XP system.

Article:TECH35686  |  Created: 2004-01-24  |  Updated: 2011-01-27  |  Article URL http://www.symantec.com/docs/TECH35686
Article Type
Technical Solution


Issue



An error "Unable to create new backup folder. Access denied" is generated while creating a new backup to disk folder on a Windows 2003 /XP system.


Error



Unable to create new backup folder. Access denied.


Solution





While creating a new backup to disk folder, if browsing through Entire Network and select the folder on a remote Windows 2003 or Windows XP system, the following error occurs:
Unable to create new backup folder. Access denied.



 


If the folder on the remote Windows 2003/XP system is mapped to the local media server and then an attempt to create the backup-to-disk folder is made through the mapped drive, the error below occurs:


The System cannot find the path specified.



 




Cause:


On Windows 2003 Server and Windows XP systems, when a folder is shared, by default the Everyone group gets Read only rights, whereas in the earlier versions of Windows operating systems like Windows 2000 Server, whenever a folder is shared, by default the Everyone group gets Full rights.


 



Solution:


1. Right-click on the shared folder.
2. Select the Sharing tab and then click Permissions.
3. Enable Full Control  for the Everyone group and click OK.
4. Now try to create the backup-to-disk folder again.
 



Legacy ID



273224


Article URL http://www.symantec.com/docs/TECH35686


Terms of use for this information are found in Legal Notices