All Recovery Solution Reports fail
| Article:TECH35820 | | | Created: 2007-10-05 | | | Updated: 2010-09-23 | | | Article URL http://www.symantec.com/docs/TECH35820 |
Problem
All Recovery Solution reports fail with the following error:
SQL error in query. Error: System.Data.SqlClient.SqlError: Login failed for user 'NT AUTHORITY\ANONYMOUS LOGON'.Sql CommandText: -- MAX ROWCOUNT SET ROWCOUNT 50000 -- SET DATEFORMAT ymd DECLARE @DateFrom datetime, @DateTo datetime, @DifMin int SET @DifMin = (SELECT DATEDIFF(mi, GETDATE(), GETUTCDATE())) SET @DateFrom = DATEADD(mi, @DifMin, CAST(@param1 AS datetime)) SET @DateTo = DATEADD(mi, @DifMin, CAST(@param2 AS datetime)) EXEC dbo.sp_RS_ClientsHistoryReport @in_ClusterGuid = '6D7A22E0-B9C9-4CBD-B1AA-FECDBC3B6834', @in_ComputerName = '%', @in_DateFrom = @DateFrom, @in_DateTo = @DateTo, @in_Culture = 'en-US'
Environment
Recovery Solution 6.2.2106, 6.2.2332, 6.2.2760
Notification Server Database and Recovery Solution Database on separate Microsoft SQL Database Servers
Cause
Linked Server Definition between Notification Server Database's Microsoft SQL Server and Recovery Solution Database's Microsoft SQL Server is not created under AeXRSDatabaseUser account.
Solution
|
|
Related Articles
Legacy ID
38638
Article URL http://www.symantec.com/docs/TECH35820
Terms of use for this information are found in Legal Notices









Thank you.